Learning to use the drawing tools

Create a blank slide

Create a new slide by selecting New Slide under the Insert Menu or if you have the Common Tasks toolbar displayed, click on New Slide.

Choose a Title Only Autolayout since this slide will only have the graphic we’re going to create, although you can use the drawing tools to add to any slide.

The drawing toolbar in 2000 (Windows)

Make sure the Drawing toolbar is displayed (probably at the bottom of the screen). If it’s not you can display it by selecting it with the toolbars selection under the View menu.

The drawing toolbar in 2001 (Macintosh)

In the Macintosh version, the drawing toolbar has been rearranged. The default for its appearance is on the left hand side of the screen, although it is a movable window and could be placed somewhere else or closed all together.

Some things that were previously on the toolbar, like the dash and arrow style menus and the ellipse tool are now on the draw menu and/or on a new submenu at the end of the tool bar.

The lines menu, which includes the freeform tool is on the toolbar instead of on the Autoshapes menu, and there is a new icons to insert pictures from file on the toolbar.
**This is the graphic we’ll be developing.**

**Change to the Slide view**

On the views menu, change to the Slide view to maximize the view of the slide for editing graphics.

**Draw a circle**

To draw the first circle, click on the **Ellipse Tool** from the **Drawing** toolbar. It should become slightly lighter than the others to show that it is selected.

*Without holding the mouse button down, bring the cursor into the work area. It will change into a cross hair.*

Place the cursor at the upper left of the area where you want the circle to be, hold the mouse button down and drag down and to the right to draw an ellipse.

If you hold down the **shift** key, the ellipse will be forced to a circle no matter how casually you drag the mouse. (Release the mouse button before the shift key)

When you release the mouse button, eight little squares, generally referred to as handles, appear indicating that the object is selected, and the cursor reverts to the arrow tool.

The circle will probably become filled with a color, which is part of the specifications of the template.

**Resize the circle**

If you place the cursor on one of the handles, hold the mouse button down and drag, you can resize the object. The side handles will only make it wider or narrower and the top and bottom handles only make it taller. Using the handles in the corners you can resize in both dimensions at once.

Holding the **shift** key down will force the object to stay the same shape. If you started with a circle, it will remain a circle. If it was an eccentric ellipse, it would keep the same shape.

**Move the circle around**

If you place the cursor on the circle, anywhere **except on the handles**, hold down the mouse button and drag, you can move it around.

Clicking anywhere else on the background or clicking on another object unselects the circle.
Change the fill color of the circle

Click on the circle to make it selected. In the middle of the Drawing toolbar is a picture of a little paint bucket.

When you click on the little triangle to the right of it, a palette appears with the choices No fill, Automatic and the eight colors defined by your template. If you have chosen any new colors previously, such as when changing the color of type, up to eight additional colors may be visible at the bottom. Also available are More Fill Colors and Fill Effects.

No fill
Creates a transparent object through which you can see other objects beneath.

Automatic
Fills the object with the default color for fills defined in the template.

More fill colors…
Allows you to choose additional colors either from a palette of 256 colors or specifying a color from a custom definition window. The last eight colors you choose this way will remain in a palette at the bottom of this menu.

These dialogue boxes look a little different in the Macintosh version, but include the same options, and several more.

Fill effects
Brings up a palette of four types of fill effects.

Gradient
Fills the object with a blend of one color and a shade of that color, which you choose with a slider; a blend of one color to another color; or from a series of preset blends.

Texture
Fills the object from a choice of stone, cloth, and other textures.

Pattern
Fills the object from a selection of patterns in two colors which you can specify.

Picture
Fills the object with a picture imported from a file.

For this exercise, select No fill, since we will want to see all three circles where they overlap.
Selecting an unfilled object

Deselect the circle by clicking anywhere on the background of the slide. When the circle was filled, you could click on it anywhere to select it. Now that it has no fill, there’s literally nothing in the interior to select, so now you must click directly on the line to select it.

You can tell when you’re exactly on the line because the cursor will change to the four headed arrow.

Change the line color

When you created the circle, the line was probably black, although this is also part of the definition of the template and could have been another color:

The next button on the Drawing toolbar has a little picture of a paint brush on it. When you click on the little triangle next to it, a palette similar to the fill color appears.

Click here to display the menu

If your background is light, choose a dark color, if your background is dark, choose a light color.

Now look at the circle in the Slide Show mode for second.

The Slide Show mode

Hit the escape key to return to the Slide view.

Change the line weight.

The next icon on the Drawing toolbar has 3 progressively thicker lines on it. When you place the cursor on it and hold the mouse button down, a menu of line weights and types of parallel lines appears. The default setting, \(\frac{3}{4}\) point, is highlighted.

Choose \(2\frac{1}{4}\) points.

The line may not appear to change because you are looking at a reduced view of your slide and the reduced size of the thicker line may be thinner than the screen can display, so both weights look the same in the reduced view.

Now look at the circle in the Slide Show mode again and you’ll see it has gotten thicker. Hit the escape key to return to the Slide view.
**Duplicate the circle**

To make an exact copy of the circle, select it, then select the **Duplicate** command from the **Edit** menu.

A second copy of the circle will appear, offset from it by about a quarter inch. The new circle will be selected. Place the cursor on the line (remember, it has no fill) and move it approximately to the position you want it overlapping the first circle but to the right.

**Select both circles.**

Usually clicking on one object will deselect the first one. There are two ways to select multiple objects.

**Shift Clicking.** If you hold down the **Shift** key, multiple objects will stay selected. To **unselect** one of them click on it again with the **Shift** key held down.

**Selection Rectangle.** With the arrow tool selected, place the cursor on the background to the upper left of the two circles. Hold the mouse key down and drag down and to the right. A dashed rectangle will appear. Drag it out to surround the two circles. Any object that is **completely** inside the selection rectangle will become selected when you release the mouse button.

Both methods can be used in combination. In order to select several objects in a crowded field, you may wish to surround them with a selection rectangle, and then shift-click to deselect those you don’t want to change.

Remember that when multiple objects are selected, anything you do, like changing a color, will affect all the selected objects.

**Align the two circles**

We want the tops of these two circles to be perfectly aligned.

With both circles selected, click on the word **Draw** on the left side of the Drawing toolbar to display the **Draw** menu, then click on the command **Align or Distribute**. A submenu will appear, which gives several options for aligning objects, or if three or more are selected, for distributing them evenly. The top section gives us three choices for aligning in relation to a vertical axis, the second to a horizontal axis.

Choose **Align Top**.
Learning to use the drawing tools

**Duplicate one of the circles.**

Deselect one of the circles by clicking on it with the Shift key down, or deselect them both and then select just one.

Under the **Edit** menu choose **Duplicate**. Move the new circle to the approximate position centered under the top circles.

**Group the top two circles.**

In order to align the bottom circle in the center of the top two circles, those top two circles have to behave as one object.

Select both top circles.

At the top of the **Draw** menu select **Group**. Now the handles around the individual objects will disappear and eight handles defining the outer limits of the group will appear. Now clicking on any object in the group will select the whole group. Any action, like resizing, or changing a color will affect the entire group.

**Align the lower circle with the top two circles**

Select the group of the top two circles, and the bottom circle, open the **Draw** menu, select Align or distribute and select Align Centers.

**Group the lower circle with the top two circles**

In order to prevent accidentally changing the alignment of the group when working with other objects on top of it, select the lower circle and the group of the top two circles and from the **Draw** menu, choose **Group**.

If you later wanted to work on an individual member of a group, you can **Ungroup**.

**Turn on the rulers**

Under the **View** menu, select **Ruler**. Rulers should appear to the top and left of your document.

The position of the cursor is indicated by a line on the ruler.
Learning to use the drawing tools

Turn off Snap to Grid.
You may have noticed that everything you have done has happened in a slightly jumpy manner. You can’t move anything smoothly, but only in about one eighth inch increments. The computer has forced everything we’ve been doing to an invisible grid. This makes it easier to line things up in some situations. What we are going to do now may require more precise movements than that so we want to turn this feature off.

On the Draw menu there is an item Snap. Selecting it brings up a submenu. The item To Grid should be highlighted to indicate that this feature is on. Select it to turn it off. If you open the menu again, you’ll notice it is no longer highlighted, indicating that that it is now off, allowing you to make continuous movements.

Zoom in for a better view
Up to this point, we have been looking at a reduced view where we can see the entire slide inside the area we have to work with and looking at the full size of the slide in the Slide Show mode. At this point we want to be able to see in more detail while we work on it in the Slide view.

Select the group of three circles.

Then pull down the menu in the top center of the screen on the standard toolbar next to the little window that probably says something like 53%, (it depends on the size of your monitor) and select 200%.

The screen should zoom in on the center of your object. (If you hadn’t selected an object first, it would have zoomed into the center of the slide.)

When you’re in a highly magnified view, you can move around with the scroll bars. If you scroll too far up or down, you may move to another slide in the presentation.

When you need to increase your field of view, you can zoom back out to any magnification. To see the whole slide, select Fit.
Learning to use the drawing tools

Draw the intersection of the three circles

In order to fill the intersection of the three circles we have to draw an object with this shape. The Freeform tool is found by clicking on Autoshapes on the Drawing toolbar, selecting Lines, and then the Freeform tool.

This line palette can be torn off and made into a separate window by highlighting the grey line at the top so it turns blue and then releasing the mouse button. It will then remain accessible until you close. (It may take several attempts to get the hang of using this tool.)

Before beginning, keep in mind that it's easy to edit the shape and it's important to complete the shape before editing it. Don't try to be too detailed, and leave mistakes for fixing up later.

When you select the Freeform tool and bring the cursor into the work area it will change into a cross hair. The Freeform tool works by drawing connected straight line segments.

Click once to begin. Then without holding the mouse button down, drag a little way down the path you wish to draw. Click again to anchor another point. Continue clicking and dragging until you have gotten back to your starting point. When you reach the first point, the object will automatically fill and close, and like any other new object it will be selected.

Double clicking will also finish the object if you wish to have only a line, such as a road or river. Be careful not to put points too close together or the computer may interpret it as a double click.

Warning: if you hold the mouse button down while dragging with the line tool, the cursor will change to a pencil and you will be able to draw a continuous line.

While this may seem more intuitive, it creates an object which is harder to edit, and is more difficult to control with complex shapes. Once you get the hang of it, the procedure outlined above is much more efficient.

Edit the Freeform object

To edit the object, open the Draw menu from the Drawing toolbar and select Edit Points. The points you created will reappear.

Placing the cursor Placing the cursor on a point, and clicking and dragging will move the point.

Holding down the Control key and clicking on a point will delete it.

Holding down the Control key and clicking on the path between points will add a point at that position.

On the Macintosh, it's the Command (⌘) key

Remove the line around the intersection.

We already have a line defining this area as part of the three circles group. With the intersection object selected, with the line color palette on the Drawing toolbar, select No Line.
Learning to use the drawing tools

**Move the intersection behind the three circles**

As you create objects each one is placed on a separate layer, like a stack of sheets of acetate. Newer objects go on higher layers, covering anything beneath them. You can change the layering order of single objects or multiple objects using the commands off the Order menu on the Draw menu.

- **Bring to Front** Moves the selected object(s) to the top layer in front of all other objects.
- **Send to Back** Moves the selected object(s) to the bottom layer in back of all other objects.
- **Bring Forward** Moves the selected object(s) up one layer, but otherwise maintains the layering order.
- **Send Backward** Moves the selected object(s) down one layer, but otherwise maintains the layering order.

Occasionally Bring Forward or Send Backward will appear to not make any change because the overlapping objects may be more than one layer above or below the selected object.

With the intersection object selected, under the Draw menu choose **Move to Back**. The thicker lines of the circles will cover the faceted edge of the intersection object making it look like the intersection was just filled with a color.

**Zoom back out to see the whole object**

With the menu next to the percentage window in the standard toolbar, select Fit in order to see the whole slide. (You can also enter any value in this window; you’re not limited to the ones in the menu.)

**Group the circles and the intersection object.**

Any time you’ve created things that you want to stay together; select them all and choose Group under the Draw menu. Remember that to manipulate any of the objects in a group as an individual, you’ll have to ungroup them.
Learning to use the drawing tools

Label the three circles

Select the Text Box tool from the Drawing toolbar.

Click inside the upper left circle and type “Group”. The word “Group” should appear in the type face and size that appears in the window in the upper right of the screen on the Formatting toolbar. This type face and size is part of the template definition (it’s actually the third level text from your master slide).

Move the text block and change the type characteristics

You will remain in the text editing mode.

Type blocks can also be selected as object, where they behave more like a piece of paper you’re moving around. In that case, the text within them is also selected, and it’s attributes can be changed.

Move the cursor to the border of the text block you created. The cursor will change to the arrow. Click on it and handles will appear. You can drag it by the border of the text block to move it around.

When the text block is selected as an object, select another typeface in the menu in the Formatting toolbar.

The selected textblock will change to the new type face.

Select the text tool again and type “Align” in the right hand circle. Notice that it appears in the original type face. Change it to the new type face.

Change the default typeface

Now click on the background where there are no objects to make sure that no items are selected.

Change the type face on the Formatting toolbar. Since nothing is selected, nothing should change.

Select the text tool again and type “Layer” in the lower circle. Notice that it now appears in the new typeface.

The basic rule is that if you make a change while an object is selected, it changes only for that object. If you make a change without any objects selected, it becomes the new default and any subsequent text created with the text tool will appear in that face.

Align the type blocks

You may wish to select the words “Group” and “Align” and align their tops, and align the word “Layer” with the center of the three circle object.
Label the intersection

Again with the text tool, Type the word “Power” over the intersection. Then select it and make it larger and bolder.

Create a drop shadow behind the object

There is a button on the formatting toolbar that creates shadowed text. The offset of the shadow is fixed and the color of the shadow is dependent on the color of the text and the color of the background.

You can have more control by clicking on the Shadow icon on the Drawing toolbar and selecting Shadow Settings in order to choose a shadow color and determine the offset of the Shadow.

*Keep in mind that light normally comes from above, and that a shadow is usually a darker tint of the color on which it falls. The offset determines the height the object seems to float over the background. Be careful, PowerPoint can create some bizarre and illegible shadow affects.*

Shadows like this can be applied to any object, not just text.

Create the statement in a paragraph style text block.

The labels on the graphic were all one word and it was convenient to have the program just automatically size the text block. Now we want to create a multiline paragraph to fit a particularly space.

If you just click and start typing, the text block will continue to autosize it’s width and will expand off the slide (it will eventually wrap to a second line about 32 inches off the slide.)

To create a text block of a specific width, select the text tool, click and drag out an area in which you wish the type to fit. Now when you start typing, when you reach the edge of the area you defined, the type will wrap to a second line. It will continue to auto-size vertically.

When you finish, you can place the cursor on the edge of the text block to make the object handles appear, and resize the text block as necessary. The text will rewrap to fit the new dimensions of the text block.

Notice that when you’re working with text, the rulers change to define the margins of the block you’re working on. They also allow you to define indents, hanging indents, and tabs, just like in a word processor.